Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

White
23.03.2020 19:58:55

Also ich habe kein Autologin aktiviert. Ich muss immer mein Passwort eingeben am loginscreen. Aber wie gesagt seit ein paar Wochen funktioniert es bei mir auch.

sc44
23.03.2020 14:49:26

Hallo,
@Andy123Andy
ich denke Norby07 meint Autologin das hattest du ja schon getestet, dann läuft es ja.
Ich kenne mich mit sddm nicht aus, mache das login über systemd. Aber, wenn das nur ein timing Problem ist, könnte man einfach vor exec ein sleep setzen.

Andy123Andy
23.03.2020 12:41:17

Und wie macht man das? Wenn ich mit mask den Service markiere startet kde nicht mehr.

Norby07
22.03.2020 23:15:02

Das ist ein Timing-Problem zwischen X-Server und Systemd-Logind bei der automatischen Anmeldung in Ubuntu. Nachdem wir diesen deaktivierten, lief alles.

Aus C'T 25/2019 Seite 149

Andy123Andy
22.03.2020 21:34:09

Das kann ich leider nicht behaupt bei mir besteht das Problem immer noch.

White
22.03.2020 21:10:58

Ich habe seit mehreren WOchen ebenfalls kein Problem mehr. Woran es lag kann ich nicht sagen, ist einfach durch Update weggegangen ;-) (Wir leben halt bleeding edge ;-) )

Andy123Andy
10.03.2020 07:55:41

Wenn ich den Autologin aus SDDM rausnehme, funktioniert es hmmm

White
13.02.2020 10:31:00

Nun außer Upgrades nichts bewusst. Aber ich habe in den letzten Tagen mal zu viel gelöscht siehe diesen Thread: https://bbs.archlinux.org/viewtopic.php … 2#p1887182

Andy123Andy
13.02.2020 08:06:46

Bei mir leider nicht. Hast du irgendwas gemacht?

White
12.02.2020 23:48:23

Momentan funktioniert es bei mir.

Andy123Andy
12.02.2020 13:24:38
White
04.02.2020 09:41:06

Nope, wenn ich mal Zeit habe werde ich bei KDE einen Bug melden.

Andy123Andy
04.02.2020 09:38:54

Immer noch keiner Lösung. Gibt es bei dir was neues?

White
10.01.2020 16:18:49

Habe ich auch gestern festgestellt ;-)

Andy123Andy
10.01.2020 08:28:20

Zu früh gefreut, der Fehler ist wieder? da.

Fußzeile des Forums

Powered by FluxBB