Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

schard
14.08.2019 15:08:22

Dein Problem ist, dass du der Meinung bist, dass die Energieverwaltung des Systems von der grafischen Benutzeroberfläche gesteuert wird / werden sollte.
Dies ist nicht der Fall. Mache dich mit systemd-logind vertraut.

Des Weiteren ist mir dein Setup und das Ziel dessen immer noch schleierhaft. NAS bedeutet bei mir Network Attached Storage und bezeichnet ein headless System zur zentralen Speicherung von Daten in einem Netzwerk.
Wozu braucht man da einen Webbrowser? GUIs sind etwas, was ich nur auf einer Workstation erwarte, nicht aber auf einem Serversystem.

Leon
14.08.2019 15:04:00

Erstmal danke für eure Hilfe smile

Hallo @J4son ich glaube du meinst den Punkt Energie? Ich habe alles ausgestellt nur bringt nichts.
Wenn man eingeloggt ist, dann passiert auch nichts, allerdings wenn man dann im Loginscreen ist und sich nicht einloggt, fährt der PC nach Ca. 20 min runter.

Hallo @schard meine NAS hat eine GUI damit ich den Browser und so verwenden kann, sollte ich das Desktop nicht brauchen, schalte ich es erst gar nicht ein.

Liebe Grüße
Leon

skull-y
14.08.2019 14:08:34

Seit wann gibt es von Arch eine Gnome-Edition?

J4son
14.08.2019 14:07:33

Hallo Leon, schau mal in den Einstellungen unter "Leistung", dort sollte es zu finden sein.

schard
14.08.2019 13:45:09

Das scheint mir ein XY- Problem zu sein.
Warum hat deine NAS eine GUI?

Leon
14.08.2019 13:13:26

Hallo, ich bin neu im Forum.

Ich habe ein Problem das mich seit Tagen beschäftigt.
Dieses Problem tritt nur unter Gnome aber nicht unter KDE auf.

Ich habe ein eigenen NAS gebaut und verwende das Arch-Linux drauf, allerdings, wenn man sich nicht einloggt in Gnome,
fährt der Rechner nach Ca. 20 min in den Ruhemodus runter. Ich habe zum test mal den gdm.service deaktiviert um zu sehen ob das ein Arch Problem ist,
aber siehe da, Nas fährt nicht mehr runter... Ich könnte das natürlich so lassen aber, zufriedenstellend ist das nicht.

Vielleicht könnt ihr mir ja verraten wo ich in der Gnome-Edition die Settings finde um diesen Timeout abzustellen?

würde mich freuen wenn ihr mir dies bezüglich helfen könnt.

Liebe Grüße
Leon

Fußzeile des Forums

Powered by FluxBB