Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

vmp
31.07.2019 21:58:59

Mit Babylon (*.dic) Wörterbüchern kann man vom Englisch in andere Sprachen übersetzen (dazu braucht man unbedingt english.dic und EngtoGer.dic falls man ins Deutsche übersetzen möchte) , die (*.bgl) Wörterbücher sind im Internet nicht mehr bzw. nur noch vereinzelt verfügbar.

stefanhusmann
31.07.2019 00:39:16

Kurz getestet: makepkg hatte Probleme beim Download, über den Browser ging es aber. Das Programm lässt sich starten, bringt selbst aber anscheinend nur ein englisches Wörterbuch mit, wodurch Übersetzungen (und echte Tests ) schwierig werden.

vmp
30.07.2019 21:16:48

Da ich auf dem Rechner bloß Ubuntu und OpenSuSE habe, weiß ich nicht ob das Programm richtig läuft.

stefanhusmann
29.07.2019 08:28:09

Gratulation, scheint ja funktioniert zu haben.

stefanhusmann
28.07.2019 14:29:53

Wie schon gesagt: Wenn du das Paket wiederbeleben willst, mache als erstes einen "Orphan request" über die AUR-Webseite. Wenn dieser durchgegangen ist, kannst (oder jeder andere) ein angepasstes PKGBUILD hochladen.

Edit: Gerade gesehen: Du hast es schon übernommen.

Wie man ein Paket hochladen kann, und welche Voraussetzungen es erfüllen sollte, steht hier: https://bbs.archlinux.de/edit.php?id=370996

Im Wesentlichen:

#!/bin/bash
makepkg --printsrcinfo > .SRCINFO
git add .SRCINFO PKGBUILD # falls noch weiter Dateien benötigt werden, diese hier mitaufführen
git commit -m "$1" # hier einen Commit-Text angeben und kurz beschreiben, was geändert wurde.
vmp
28.07.2019 13:41:25

Wie lässt sich das alte PKGBUILD von qtrans durch neues ersetzen, um z.B. Upstream URL bzw. Dependencies zu ändern?

stefanhusmann
08.07.2019 09:48:32

Wenn du das Paket wiederbeleben willst, mache einen "Orphan request" über die AUR-Webseite.

vmp
07.07.2019 15:43:42

Das Programm qtrans-0.3.2.6.tar.gz auf Sourceforge-Seite im Verzeichnis:
https://sourceforge.net/projects/qtrans … 5/0.3.2.6/
ist unter Qt5 kompilierbar unter Einbeziehung von KDE Frameworks 5 (KF5).

Dirk
07.07.2019 12:43:34

Das Paket lässt sich seit 8 Jahren nicht vernünftig bauen. Letzte Aktivität in form eines Kommentars war vor 2 Jahren.

https://aur.archlinux.org/packages/qtrans/

Auch im Upstream-Bugtracker ein ähnliches Bild.

https://www.linux-apps.com/content/show … tent=74876

Laut Sourceforge-Seite ist der Upstream https://software.opensuse.org/package/qtrans, was natürlich nicht stimmt.

Warum hier jetzt noch ein zusätzlicher Downloadlink auf Sourceforge für ein anscheinend totes Programm gepostet werden muss, erschließt sich mir nicht.

vmp
07.07.2019 11:53:46

Es ist ein Hinweis auf dieses Programm

chepaz
07.07.2019 11:45:49

Werbung? Hinweis? Was willst du uns sagen?

vmp
07.07.2019 10:40:08

qtrans ist ein Wort Übersetzer basierend auf Babylon und StarDict Wörterbüchern:
https://sourceforge.net/projects/qtrans0

Fußzeile des Forums

Powered by FluxBB