Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

H-Milch
13.05.2019 20:54:11

Es scheint auch Probleme bei anderen zu geben...

wpa_supplicant 2:2.8-1 fails to connect to PEAP MSCHAPv2 networks

cheij5Ov
12.05.2019 00:26:58

Hier netctl, auch mit statischer IP wie beim TE.

TBone
12.05.2019 00:23:36

@cheij5Ov: Dito, allerdings nutze ich auch nicht netctl (wie der TE), ich nutze wpa_supplicant mit systemd-networkd. Hat sich für mich persönlich als robuster + flexibler erwiesen.

cheij5Ov
11.05.2019 20:44:04

Ich habe gerade mal ein Update auf 2:2.8-1 durchgeführt, kann aber keinen Unterschied im Startverhalten feststellen, auch nicht nach de-installation von openssl-1.0 (1.0.2.r-1).

H-Milch
11.05.2019 19:20:52

Habe mal ein DOwngrade vom wpa_supplicant gemacht und das Paket wpa_supplicant-2_2.6-2-x86_64.pkg installiert mit openssl-1.0.

Jetzt wird wieder ruckzuck verbunden, keine Meldung mehr "a start job is runnung........"

Also liegt es am Paket wpa_supplicant

Bin ich der einzige?

H-Milch
11.05.2019 19:09:50

wie kann ich das nachprüfen mit dem Broadcast SSID?

Ich probiere mal ein Downgrade

TBone
11.05.2019 19:07:23

"Mein verstecktes WLAN" - ist Broadcast SSID ausgeschaltet?

TBone
11.05.2019 19:06:03

Heute wurde das Paket wpa_supplicant auf Version 2:2.8-1 upgedatet.

Wie wäre es mit einem Downgrade? Besteht das Problem danach noch?

H-Milch
11.05.2019 18:45:28

Hallo,

ich habe openssl-1.0 wieder installiert, aber der WLAN aufbau dauert immer noch knapp über 1min.

netctl status wlan sagt bei mir:

● netctl@wlan.service - Mein verstecktes WLAN
   Loaded: loaded (/usr/lib/systemd/system/netctl@.service; enabled; vendor preset: disabled)
  Drop-In: /etc/systemd/system/netctl@wlan.service.d
           └─profile.conf
   Active: active (exited) since Sat 2019-05-11 17:54:48 CEST; 45min ago
     Docs: man:netctl.profile(5)
  Process: 471 ExecStart=/usr/lib/netctl/network start wlan (code=exited, status=0/SUCCESS)
 Main PID: 471 (code=exited, status=0/SUCCESS)
   Status: "online"
    Tasks: 1 (limit: 4915)
   Memory: 8.3M
   CGroup: /system.slice/system-netctl.slice/netctl@wlan.service
           └─487 wpa_supplicant -q -B -P /run/wpa_supplicant-wlp2s0.pid -i wlp2s0 -D nl80211,wext -c/run/netctl/wpa_supplicant-wlp2s0.conf

Mai 11 17:54:17 PC systemd[1]: Starting Mein verstecktes WLAN...
Mai 11 17:54:17 PC network[471]: Starting network profile 'wlan'...
Mai 11 17:54:48 PC systemd[1]: Started Mein verstecktes WLAN.
Mai 11 17:54:48 PC network[471]: Started network profile 'wlan'
cheij5Ov
11.05.2019 18:31:09

Erste Anlaufstelle für eine Überprüfung ist immer das journal.

Lt. Changelog https://projects.archlinux.de/svntogit/ … 4f7737f0a9 wurde "openssl-1.0" durch "openssl" ersetzt, in sofern sollte es tatsächlich nicht mehr notwendig sein. Im Zweifel kannst du es ja noch mal installieren und sehen, ob das Problem dann wieder verschwunden ist. Falls nicht, liegt es auch nicht an diesem Paket, falls doch, würde ich die Beobachtungen in einem Bugreport an den Paketbetreuer mitteilen.

H-Milch
11.05.2019 18:08:36

Guten Tag,

ich habe mein Arch PC per wlan angebunden mit netctl und einer statischen IP.
Hat bis jetzt auch immer wunderbar so funktioniert.
Heute wurde das Paket wpa_supplicant auf Version 2:2.8-1 upgedatet.

Danach habe ich ein pacman -Qdt gemacht und openssl-1.0 wurde mir als "unnötiges" Paket angezeigt.
Also habe ich dieses dann deinstalliert.

Wenn ich aber jetz meinen PC startet kommt für ca. 1min die Meldung: "a start job is running for wlan"
Genau an dieser Stelle verbindet sich der PC mit meinem WLAN, das dauert jetzt immer ca. 1min 6s.
Vor dem update war dad nach ca. 2 bis 3 s erledigt.

Wo kann ich da ansetzen um die Ursache zu finden?

HAbe bewusst mein WLAN mit netctl und nicht dem networkmanager eingerichtet, weil ich beim networkmanager oft immer WLAN Abbrüche hatte.
Mit netctl lief mein WLAN die ganze Zeit bis heute sehr gut. Er verbindet sich ja auch, nur dauert dasd jetz halt so lange.

Fußzeile des Forums

Powered by FluxBB