Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

taumeister
04.08.2019 23:16:46

Hi,
ich freue mich, dass du es irgendwie hin bekommen hast, aber das VMWare mit dem aktuellen Kernel nicht kann, sehe ich nicht so.
Benutze auch beruflich VMWare Workstation und funktioniert seit Ende Kernel 4xxx bis dato wunderbar.
Das muss woanders dran liegen.

Kernel 5.2 und VMWare Workstation
https://oc1.particke.de/index.php/s/L87BmS2tbQgGGyP

Grüße

82540474634
26.04.2019 09:19:25

Hallo,

ich bin relativ neu bei Linux. Habe mal hier und da eine Distri probiert aber nie komplett dem Umstieg geschafft....
Bis Manjaro kam wink Das habe ich ca 8 Monate genutzt und dachte dann "da geht noch mehr bzw. weniger smile

Nun nutze ich seit ca 7 Monaten Arch und bin echt happy!

Nun zu meinem Problem. Ich habe auf meinem Arch 2 Kernel laufen den aktuellen 5er und den 4.19 LTS.
Als Hardware hätte ich einen Core i7 7700k, GTX 1080ti und eine 1TB SSD zu bieten.

Da ich beruflich auf VMWare nicht verzichten kann und denau dieses mit dem aktuellen 5er Kernel Probleme macht, nutze ich den LTS Kernel.
Für beide Kernel nutze ich die proprietären Nvidia Treiber. Seit gestern läd allerdings meine KDE DE mit diesem Kernel nicht mehr.
Mit dem 5er läuft alles wie gewohnt, nur eben kein VMWare hmm

Das mir bekannte Log Xorg habe ich durchgesehen kann aber keinen Fehler erkennen...

Vieleicht noch interessant:
Mit dem 5er Kernel bekomme ich bei Neofetch unter GPU Driver die Versionsnummer angezeigt.
Mit dem LTS Kernel nur "Nvidia Treiber" !?

Kann mir hier jemand helfen?

Edit: Habe es selbst hinbekommen. Habe Nivia und Nvidia-LTS entfernt und Nvidia-DKMS installiert.
Danach funktionieren beider Kernel wieder.

Grüße

Danke.

Fußzeile des Forums

Powered by FluxBB