Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

sc44
13.03.2019 11:57:43

@GerBra
Super vielen Dank, das geht, habe in der Datei /etc/lvm/lvm.conf  "use_lvmetad" auf 0 gesetzt, und mehrfach shutdown und reboot und kein hänger mehr.
DefaultTimeoutStopSec habe ich wieder auskommentiert.
@brikler
kann man natürlich machen, stimmt aber trotzdem etwas nicht. Das blöde hierbei war nur, das im log kein Aussetzer ist, also die 90 Sec nicht auftauchen,
Und wenn ich im grub das "quiet" rausgenommen habe, nichts angezeigt wurde, das lief ganz normal bis zum Curser durch, und dann kam die Wartezeit.

brikler
13.03.2019 09:51:15
sc44 schrieb:

Habe jetzt erstmal den TimeoutStopSec auf 5 Sec. gesetzt, was natürlich nicht in Ordnung ist. Hat noch jemand diese Probleme?

natürlich ist das in ordnung wink
so was passierte bei mir, wenn systemd aktualisiert wurde.
wie ichs gelöst hab? so wie du^^

GerBra
13.03.2019 09:48:41

Ab 5.x hat sich wohl v.a. im Bereich LVM (lvmetad) einiges verändert.
Siehe z.B.:
https://bbs.archlinux.org/viewtopic.php?id=244905
https://bbs.archlinux.org/viewtopic.php?id=244699

"Disabled lvmetad (assuming it's just "use_lvmetad = 0"), and that seems to have fixed it..."
Also testweise mal mit diesem Kernel-Bootparameter probieren. (Wohl auch wenn man kein LVM explizit nutzt)

(Ich versuche X.0.Y (also Nuller-Versionen) immer zu vermeiden <g>)

Galde75
13.03.2019 03:02:34

Ich hab mit 3 Rechner keine Probleme, scheint also was spezifisches zu sein.

voodoo-magic
13.03.2019 00:28:11

ja, ich habe das gleiche Problem beim shutdown bzw. reboot.

5.0.0-arch1-1-ARCH

Danke @GerBra /etc/lvm/lvm.conf  "use_lvmetad = 0"

sanni
12.03.2019 22:01:07

Wenn ich Schleppi schlafen lege kann ich es nicht mehr aufwecken sad
Sonst habe ich noch nichts bemerkt.

sc44
12.03.2019 21:46:45

Hallo,
habe gerade noch mal ein wenig ausprobiert, auch bei dem Kernel 4.19 lts geht es nicht immer.  Muss ich noch mal suchen, was es sein könnte.

Icecube63
12.03.2019 19:02:55

Ich habe bei 2 Geräten kein Problem.

sc44
12.03.2019 17:54:09

Seit dem Update auf Kernel 5.0 bleibt der Rechner bein shutdown/reboot mit blinkendem Curser hängen, 1,5 Min. Wartezeit "Stop-Job" ?, wird aber nicht angezeigt.
Habe jetzt erstmal den TimeoutStopSec auf 5 Sec. gesetzt, was natürlich nicht in Ordnung ist. Hat noch jemand diese Probleme?

Fußzeile des Forums

Powered by FluxBB