Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

fortytwo
07.03.2019 21:43:12
stefanhusmann schrieb:

Es gibt die --editor Kommandozeilenoption

Danach die Variable EDITOR und VISUAL (in dieser Reihenfolge).

Steht alles in der Manpage.



Oh, stimmt. Danke.

stefanhusmann
06.03.2019 21:31:00

Es gibt die --editor Kommandozeilenoption

Danach die Variable EDITOR und VISUAL (in dieser Reihenfolge).

Steht alles in der Manpage.

Galde75
06.03.2019 19:47:44

Es gibt auch noch die Variablen VISUAL und PAGER

fortytwo
06.03.2019 16:58:46
hcjl schrieb:

Du kannst vermutlich nur CLI-basierte tools verwenden. K.A. ob das auch mit grafischen funktioniert.



Klar, leuchtet ein. Für GUI basierte Anwendungen gibts vermutlich kniffe. Danke.

hcjl
06.03.2019 15:56:56

Du kannst vermutlich nur CLI-basierte tools verwenden. K.A. ob das auch mit grafischen funktioniert.

fortytwo
06.03.2019 15:23:34
hcjl schrieb:

M.W. verwendet pacman und ggf. auch yay die Einstellung aus der .bashrc (abhängig von der von Dir verwendeten Shell).

export EDITOR="vim"

Danke, das hat mir schonmal weitergeholfen. Allerdings akzeptiert er als neuen Eintrag weder "meld" noch "geany".
Ich werde mal googlen.

hcjl
06.03.2019 15:07:49

M.W. verwendet pacman und ggf. auch yay die Einstellung aus der .bashrc (abhängig von der von Dir verwendeten Shell).

export EDITOR="vim"
fortytwo
06.03.2019 14:48:06

Ich würde gerne das Programm ändern welches von yay für das Anzeigen der PKGBUILD genutzt wird.
Bisher war es vim nun habe ich meld installiert.
Danach diesen Befehl ausgeführt "git config --global diff.tool meld" sowie die git config editiert, jedoch wird immernoch vim benutzt.
Selbst das desintallieren von vim brachte keine Änderung, ich sehe langsam den Wald vor lauter Bäumen nicht mehr.
Googlen hat mich bisher auch nicht weiter gebracht. Kann mir jemand weiterhelfen?

Vielen Dank.

Fußzeile des Forums

Powered by FluxBB