Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

ManfredB
28.02.2019 18:35:46

Hallo schard!

Ich habe mir nun auf meinem anderen ArchLinux alles so eingerichtet wie auf der ArchOrigBlack.

Damit kann ich zufrieden sein und lasse das schon etliche Jahre bestehende ArchOrigBlack in Ruhe, um es vielleicht eines Tages
durch eine andere Installation zu ersetzen.

Danke dennoch für deinen Willen mir behilflich zu sein.

Ich wünsche dir noch einen schönen Donnerstagabend und grüße dich.

Manfred

schard
28.02.2019 14:06:30

Komplettes journal:

journalctl -b

Im pacman Log sehe ich nichts auffälliges.
Zeig mal bitte deine /etc/fstab.

ManfredB
28.02.2019 12:27:25

Ich habe eben den User mal gelöscht, um zu sehen, was dann passiert.

Aber dieser Fehler taucht genau wieder auf:

Failed to mount /run/user/1000/gvfs

Gruß
Manfred

ManfredB
28.02.2019 12:06:37

ArchOrigBlack ist ein von mir benutzter Name für eine ArchLinux-Installation, in der ich black wohl etwas übertrieben habe.
Keine andere Distribution ist das, das würde ich hier auch nicht anbringen.

[2019-02-25 08:33] [PACMAN] Running 'pacman -Syu'
[2019-02-25 08:33] [PACMAN] synchronizing package lists
[2019-02-25 08:33] [PACMAN] starting full system upgrade
[2019-02-25 08:33] [ALPM] transaction started
[2019-02-25 08:33] [ALPM] upgraded iana-etc (20190125-1 -> 20190219-1)
[2019-02-25 08:33] [ALPM] upgraded fluidsynth (2.0.3-1 -> 2.0.4-1)
[2019-02-25 08:33] [ALPM] upgraded libnm (1.14.5dev+17+gba83251bb-2 -> 1.14.6-1)
[2019-02-25 08:33] [ALPM] upgraded libnm-glib (1.14.5dev+17+gba83251bb-2 -> 1.14.6-1)
[2019-02-25 08:33] [ALPM] upgraded libxkbcommon (0.8.3-1 -> 0.8.4-1)
[2019-02-25 08:33] [ALPM] upgraded libxkbcommon-x11 (0.8.3-1 -> 0.8.4-1)
[2019-02-25 08:33] [ALPM] upgraded linux (4.20.11.arch1-1 -> 4.20.12.arch1-1)
[2019-02-25 08:33] [ALPM] upgraded mariadb-libs (10.3.12-5 -> 10.3.13-1)
[2019-02-25 08:33] [ALPM] upgraded mariadb-clients (10.3.12-5 -> 10.3.13-1)
[2019-02-25 08:33] [ALPM] upgraded mariadb (10.3.12-5 -> 10.3.13-1)
[2019-02-25 08:33] [ALPM] upgraded networkmanager (1.14.5dev+17+gba83251bb-2 -> 1.14.6-1)
[2019-02-25 08:33] [ALPM] upgraded nvidia-utils (415.27-1 -> 418.43-2)
[2019-02-25 08:33] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2019-02-25 08:33] [ALPM] upgraded nvidia (415.27-8 -> 418.43-3)
[2019-02-25 08:33] [ALPM] upgraded qt5-quickcontrols (5.12.1-1 -> 5.12.1-2)
[2019-02-25 08:33] [ALPM] upgraded virtualbox-host-modules-arch (6.0.4-7 -> 6.0.4-9)
[2019-02-25 08:33] [ALPM] transaction completed
[2019-02-25 08:33] [ALPM] running '60-linux.hook'...
[2019-02-25 08:33] [ALPM] running '90-linux.hook'...
[2019-02-25 08:33] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2019-02-25 08:33] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2019-02-25 08:33] [ALPM-SCRIPTLET] ==> Starting build: 4.20.12-arch1-1-ARCH
[2019-02-25 08:33] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-02-25 08:33] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-02-25 08:33] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-02-25 08:33] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-02-25 08:33] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-02-25 08:33] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-02-25 08:33] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-02-25 08:33] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-02-25 08:33] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-02-25 08:33] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2019-02-25 08:33] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-02-25 08:33] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2019-02-25 08:33] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2019-02-25 08:33] [ALPM-SCRIPTLET] ==> Starting build: 4.20.12-arch1-1-ARCH
[2019-02-25 08:33] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-02-25 08:33] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-02-25 08:33] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-02-25 08:33] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-02-25 08:33] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2019-02-25 08:33] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2019-02-25 08:33] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-02-25 08:33] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-02-25 08:33] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-02-25 08:33] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-02-25 08:33] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2019-02-25 08:33] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-02-25 08:33] [ALPM] running 'systemd-daemon-reload.hook'...
[2019-02-25 08:33] [ALPM] running 'systemd-sysusers.hook'...
[2019-02-25 08:33] [ALPM] running 'systemd-tmpfiles.hook'...
[2019-02-25 08:33] [ALPM] running 'systemd-udev-reload.hook'...
[2019-02-25 08:33] [ALPM] running 'systemd-update.hook'.

Sorry: das "komplette" Journal - wo nehme ich das her?

Entschuldige, daß ich in diesen Dingen sehr wenig bewandert bin.

Gruß
Manfred

schard
28.02.2019 11:58:36

Was zur Hölle ist ArchOrigBlack?
Meinst du BlackArch? Wir unterstützen hier eigentlich nur das originale Arch Linux, keine Derivate.
Was sagt das *komplette* Journal und das Pacman Log?
Das sind so Standardsachen, die man unaufgefordert immer angeben sollte, wenn man denn kein Noob ist.

ManfredB
28.02.2019 11:52:16

Hallo zusammen,

vor ein paar Tagen habe ich noch einen sehr positiven Artikel zu meinen Erfahrungen mit ArchLinux geschrieben.

Heute will ich meinen PC starten mit dem beschriebenen ArchOrigBlack.

Doch schon in den ersten Zeilen beim Booten kommt einer Meldung, die ich bisher noch nie gesehen habe:

/run/run/user/1000/gvfs o.ä. kann nicht gemountet werden.

Erstens weiss ich nicht, was das bedeutet.
Zweitens nicht, was ich da machen soll.

Ausgerechnet die Distribution, auf der meine wichtigsten Programme installiert sind,
erlaubt mir dadurch keinen Zugang mehr, bevor nicht der Fehler behoben ist.

Was kann ich denn da machen?

Dieses Verzeichnis /run/user wird ja nur gefüllt, wenn ich normal starten kann,
das zumindest weiß ich.
Denn von meiner anderen ArchLinux-Installation aus habe ich das überprüft.

Eine Idee kommt mir gerade:
Soll ich den User 1000 einfach löschen und neu einrichten?

Damit gehen mir allerdings etliche Daten verloren.

Außerdem weiß ich nicht, ob damit das Problem gelöst wird.

Hat jemand eine Idee, was zu tun ist?

Danke im voraus.

Gruß
Manfred

Fußzeile des Forums

Powered by FluxBB