Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

taumeister
06.02.2019 23:57:46
Icecube schrieb:

Enweder hier oder im Ubuntu-Forum....]

..warum eigentlich?

Das ist doch eine grundsätzliche Frage, dazu kommt nach dass Manjaro Arch ja so ein klitzekleines bißchen ähnelt, aber ubuntu? hmm....:=)

@MichaelSH
Der gute Nick von Unicks.eu hat dazu was sehr gutes veröffentlicht.
Handelt zwar von Verschlüsselung in  Kombination mit BTRFS, zeigt aber auch wie man den 'Schlüssel' in die initramfs verlagert so dass er garnicht mehr nachfragt.
Ist alles relativ ausführlich, hat bei mir auf Anhieb funktioniert, wie eigentlich alles von Nick.

https://www.youtube.com/watch?v=bdpxgRX-9gk


Grüße und viel Spaß mit Manjaro

MichaelSH
06.02.2019 14:33:48

Ich habe die Ursache schon gefunden. Die /etc/crypttab enthielt komischerweise einen Eintrag für die /-Partition, obwohl der dort nichts zu suchen hat.

Icecube63
06.02.2019 13:19:08
MichaelSH schrieb:

Hallo,

ich will von ubuntu zu manjaro wechseln. Unter ubuntu hatte ich LVM on LUKS eingerichtet. Das habe ich für manjaro übernommen.

Enweder hier oder im Ubuntu-Forum.

MichaelSH
05.02.2019 21:27:30

Hallo,

ich will von ubuntu zu manjaro wechseln. Unter ubuntu hatte ich LVM on LUKS eingerichtet. Das habe ich für manjaro übernommen. Läuft auch bis auf ein Ärgernis:
grub fragt zweimal nach dem Passwort für LUKS:

A password is required to access the vgubuntu volume:
Enter passphrase for /dev/sda3:

Das korrekte Passwort eingegeben, dann kommt

Plaese enter passphrase for disk Toshiba_xxxx (luks-6967ce58-xxxx....)

Es handelt sich hier wieder um /dev/sda3.
Dabei habe ich mich an die Anleitung gehalten:

/etc/mkinitcpio.conf:
HOOKS="base udev autodetect modconf block keyboard keymap encrypt lvm2 resume filesystems"

/etc/default/grub
GRUB_CMDLINE_LINUX_DEFAULT="quiet"
GRUB_CMDLINE_LINUX="cryptdevice=UUID=6967ce58-7f4a-4a60-b913-eb61869ea877:vgubuntu root=/dev/vgubuntu/root resume=/dev/vgubuntu/swap"

mkinitcpio -P
grub-mkconfig -o /boot/grub/grub.cfg

Weiß jemand Rat?

Fußzeile des Forums

Powered by FluxBB