Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

sanni
29.11.2018 11:11:23

Vielleicht haben wir mehr oder weniger das gleiche Problem.  Whitie hat mir da einen Link geschrieben: https://bbs.archlinux.org/viewtopic.php?id=242235
Bei meinem HP Schleppi (auch ein AMD A6-9220) friert allerdings nur das Bild ein.  Tastatureingaben werden angenommen und sonst läuft alles normal.

STRASSENKOETER
28.11.2018 11:14:07

Ich habe das selbe Problem wie der TE:

HP-Laptop, AMD A6-9220 Radeon R4 ...amd-ucode wird geladen
xorg-server 1.20.3-1

Das Problem besteht seit dem 4.19er Kernel, xorg kommt mit dem Kernel wohl irgendwie nicht klar, meiner Meinung nach.

Ich habe es für mich so gelöst...Gnome mit Wayland hat keine Probleme.

Nur das Blinken der Feststelltaste besteht noch, darum muß immer die Powertaste lange gedrückt werden um den Laptop auszuschalten.

Kann es eventuell sein das es ein AMD-Problem ist?

chepaz
19.11.2018 18:36:07

Tut deine interne Namensauflösung? Was liefert:

nslookup localhost
nslookup 127.0.0.1
nslookup $(hostname)
cat /etc/resolv.conf

Nachtrag:

cat /etc/hosts
cat /etc/nsswitch.conf
perlenfischer1984
19.11.2018 14:47:16

im Journal habe ich als ersten Fehler :
cpu0 invalid threshold interrupt

gesehen

perlenfischer1984
19.11.2018 14:28:55

Das ist ja das komische :

Wenn ich die Gui startet und dort eine Anwendung startet, dauert es ewig bis das Fenster erscheint, in dieser zeit reagiert das System dann  auch nicht auf tastaureingaben. Wenn ich mich dann auf einer anderen Konsole einlogge und mir top ansehe, sehe nichts verdächtiges

Icecube63
19.11.2018 14:22:44
perlenfischer1984 schrieb:

Ich tippe ja auf die Kernel version - macht das Sinn oder haltet ihr das für Quatsch

Tippen ist immer gut. Liefert nur keine Infos.

Was sagt den top/htop, wenn die Anwendungen hängen? Und Stefan hatte nach dem Journal gefragt.

Also auf der Partion SWAP ist asureichend Platz (4 GB)

Nicht zwangsläufig


Ich habe gestern auch schon versucht einen ROllback des update zu machen. Hier habe ich in der MirrorList ein Datum eingetragen, von dem in annahm, dass es da noch funktioniert hat

Wie soll denn das gehen?? Die Methode kenne ich von Arch nicht. Und selbst wenn: was bringt es dir wenn du alles zurücksetzt, das Problem hast du ja damit nicht gelöst. Wenn du explizit den Kernel verdächtigst dann downgrade ihn mit den Versionsabhängigkeiten. Wobei es bei mir keine Schwierigkeiten gibt, und auch im Forum ist aktuell nichts zu finden. Also liegt es eher an was anderem.

perlenfischer1984
19.11.2018 14:11:11

Ich habe gerade mal eine Linux Mint Live Version eingelegt. Und beim Beenden leuchtet diese Lampe (Cpas Lock) nicht. Auch scheint die Reagio auf eine User Aktion (Maus oder Tastatur) normal zu sein.

Ich habe gestern auch schon versucht einen ROllback des update zu machen. Hier habe ich in der MirrorList ein Datum eingetragen, von dem in annahm, dass es da noch funktioniert hat (ca 01.11.2018)

Aber ohne Erfolg

Ich kann im Moment nicht mit Details dienen, da ich nicht am Laptop sitze. Aber was wäre noch von nöten, damit ihr mir helfen könnt - schon jetzt ein großes Dankeschön !!!

Ich tippe ja auf die Kernel version - macht das Sinn oder haltet ihr das für Quatsch

perlenfischer1984
19.11.2018 14:06:09

Das habe ich definitiv nicht installiert.

stefanhusmann
19.11.2018 13:56:16

Der LTS-Kernel wird mittels Paket linux-lts installiert. Aber wenn du einen hättest, dann wüsstest du das.

perlenfischer1984
19.11.2018 12:54:46

Danke für die Antworten.

Also auf der Partion SWAP ist asureichend Platz (4 GB)

Ich habe ein komplettes Systemupdate gemacht (pacman -S yyuu)

Wie bekomme ich heraus ob ich einen LTS kernel habe.

uname -r liefert ; 4.19.2-arch1-1-ARCH

stefanhusmann
19.11.2018 12:11:58

Steht etwas im Journal? (journalctl -b)

War das ein größeres Update? War der Kernel dabei? (pacman.log)

Fährst du parallel auch den LTS-Kernel?

Icecube63
19.11.2018 12:10:52

Bei den "spärlichen" Infos kann man nur raten... wink

Ich würde an deiner Stelle mal schauen, ob deine Partitionen noch ausreichend Platz haben, eine andere Möglichkeit ist dass versucht wird in die swap-Partition auszulagern.

perlenfischer1984
19.11.2018 11:39:44

Hallo zusammen

Ich verwende Linux Arch (4.19.2) auf einem HP Laptop (256 G)

ich habe folgendes Problem. Seit gestern ist mein Linux Arch extrem träge.  Nachdem Start der grafischen Oberfläche (mit startx) wird openbox gestartet. Wenn ich dann ein Programm (z.b firefox, eclipse oder libreoffice) öffne dauert es ziemlich lange bis etwas geschieht.Es dauert exterm lange bis auf Maus bzw Tastatureingabe ragiert wird.

Außerdem blinkt die Caps Look taste wenn ich den Laptop mittels Console herunterfahren will (poweroff).
Also es erscheint dann ein schwarzer Bildschirm aber der Laptop ist nicht ganz aus.

Ich habe selbst schon mal etwas gegooglet und zumindest eine Ahnung, dass das Blinken ein fehlercode ist, der auf ein Problem mit der Stromversorgung hinweist. Das Problem tritt auch im Akku Betrieb auf

Keine Ahnung ob beide sachen zsuammen hängen. Auf jeden Fall sind sie nach dem letzten Systemaupdate passiert.

Kann mir jemand etwas weiterhelfen.

Vielen Dank

Fußzeile des Forums

Powered by FluxBB