Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

niemand
27.07.2018 19:03:16

Nachtrag zu meinem Beitrag: Mittlerweile ist 390xx mit X 1.20 kompatibel und alles tut wieder so, wie es sollte (abgesehen von der Tatsache, dass man für ’ne 1060 ’nen Legacy-Treiber benötigt – aber das hat nvidia versaut).

Bekomme ,Antergos, Manjaro nicht mal zum starten […]

… möchtest du dazu in einem Arch-Forum wirklich einen Kommentar?

EgLe
27.07.2018 15:42:13

Hallo,

bin zwar jetzt nicht der Linux-Guru und kann meine Aussage auch nicht beweisen....

Aber ich habe mir ein neus Intel NUC 8i7HVK gekauft mit der neuen Radeon Vega M karte.
Ich experimentiere da nun seit 2 Monaten rum "verschiedene Distributionen".

Bekomme ,Antergos, Manjaro nicht mal zum starten, Arch-linux nur ohne GUI, dann habe ich mit dem Debian Unstable und experimental rum experimnentiert.
Und folgende Beobachtung gemacht.

der X-Org 1.20 läuft nur sauber mit einem Linux-Kernel 4.18(RC), mit einem kleineren Kernel und den neuen Grafiktreibern
(gut in meinem Fall die AMDGPU) funktioniert das nur wenn der X.org 1.19 verwendet wird.
Daher habe ich auch keine Chance ein Antergos oder Manjaro überhaupt zu installieren (Live-CD).

Ich vermute das es dort bei den Nvidia-Treiber ähnlich liegen wird.

Weiß jetzt nicht ob es bei Arch schon einen Kernel-4.18 als Experimental gibt, wenn ja würde ich den mal installieren und testen.
Oder eben zurück zu X.org 1.19 gehen bis der Kernel 4.18 installierbar ist.

Habe bei mir zur Zeit deswegen auch ein Debian mischmasch aus Debian Testing, Unstable und Experimental auf meinem NUC.
Normalerweise am Rechner verwende ich Manjaro und weil ich das nicht installiert bekomme hatte ich eben auch mit Antergos und der
normalen Arch-CD  das ganze auch mal durch getestet.

Bei Manjaro ist ja zumindest schon einmal ein Kernel 4.18 RC5 installierbar, nur eben noch nicht als Standard auf einer Live-CD.

Rumpelstilzchen
17.05.2018 20:00:19

Ich bin aufgrund des Problems auf den xf86-video-nouveau umgestiegen.
AHbe eine GT430 (passiv gekühlt) und die wird ja nicht mehr durch dem Nvidia 396er unterstützt.

Aber ich habe es nicht bereut, ich finde der xf86-video-nouveau läuft bei mir sogar besser und perfomanter.
Glitches habe ich keine mehr. Bei nvidia war das leider nicht der Fall, egal was ich da einzustellet habe.
Nur wenn ich die Karte auf volle Leistung gestellt habe war es ok. Aber dadurch war die Temparatur natürlich höher als nötig.

Ich bin kein SPieler und bin mit dem xf86-video-nouveau sehr zufrieden :-)

Fuck you nvidia...... wie LInus sagte

niemand
17.05.2018 17:22:55

Mit 4.16.8 und 396 startet mein X11 gar nicht mehr, in den Logs ist als präziseste Angabe was von ›NVRM: Xid … 62 …‹ zu lesen – die Bandbreite der möglichen Ursachen ist enorm.

Der letzte 390 arbeitet nicht mit Kernel 4.16.8 und auch nicht mit xorg 1.20 zusammen, so dass ich den ganzen Kram erstmal auf Kernel 4.16.7, nvida 390 und xorg 1.19 festnageln musste, damit’s überhaupt tut. So richtig begeistert bin ich gerade auch nicht …

HarleyDavidson
13.05.2018 09:59:14

Mit Linux 4.16.8-1-ARCH und nvidia-396.24-2
habe ich soweit keine Probleme. Auch nach größeren Renderings mit Blender und einiger Laufzeit des Rechners keine Ruckler oder ähnliches.

Manmanman
13.03.2018 14:45:08

Die Tragödie geht immer noch weiter, Stand 13.03.18 ist das Problem nicht behoben. Der offizielle nvidia Treiber kann offiziell als Schrott angesehen werden.

Manmanman
23.02.2018 20:32:03

Stand 23.02.18. Mit Linux 4.15.4 und nvidia-390.25-12 sind die Performance Probleme immer noch vorhanden.

Thorsten Reinbold
18.02.2018 19:01:24

Was die Englischprobleme angeht, empfehle ich dir DeepL zu verwenden:

https://www.deepl.com/translator

Zum Nvidia-Problem: Ich habe mir letztlich damit geholfen, auf die folgenden Pakete downzugraden:

linux-4.14.15-1-x86_64.pkg.tar.xz
linux-headers-4.14.15-1-x86_64.pkg.tar.xz
nvidia-387.34-21-x86_64.pkg.tar.xz
nvidia-settings-387.34-1-x86_64.pkg.tar.xz
nvidia-utils-387.34-5-x86_64.pkg.tar.xz
opencl-nvidia-387.34-5-x86_64.pkg.tar.xz

Falls man die entsprechenden Pakete nicht mehr im Cache hat, bekommt man sie hier in den Sektionen core und extra.

Warnung: Das ist ein völlig unsauberes Vorgehen. Wenn man nicht aus irgendwelchen Gründen gezwungen ist, sollte man das definitiv lassen. Besser ist es, sich an evtl. bestehende Bugreports zu hängen und zur Problemlösung beizutragen.

Manmanman
18.02.2018 18:41:57

Seit fast zwei Wochen ist der nvidia Treiber für Linux praktisch kaputt:
https://bbs.archlinux.org/viewtopic.php?id=234241

Es gab schon mehrere Updates ohne eine Lösung des Problems. Was ist denn da genau los? Leider ist mein Englisch nicht gut, verstehe nicht alles was in dem Thread im englischen Forum geschrieben wird.
Erst war ich geduldig, aber langsam bin ich echt genervt.

Nach einem Update macht es kurz den Anschein als sei das Problem behoben. Aber wenn man dann etwas länger surft und anfängt mehrere Tabs öffnet fängt an Chromium zu stottern. Der Mauszeiger bleibt manchmal kurz hängen und die PC Auslastung geht voll in die Höhe, load average geht alles über 1 und 2 hoch. Außerdem werden neuerdings einige Schriftarten zu groß angezeigt, obwohl ich da nichts verstellt habe.

Wenn ich die Hardwarebeschleunigung in Chromium deaktiviere bleiben die Performance Probleme weg, allerdings verursacht Chromium dann Probleme auf einigen Seiten wie Amazon, auf bestimmten Seiten flackert die Webseite permanent, geht nur weg wenn man die Hardwarebeschleunigung aktiviert.

Fußzeile des Forums

Powered by FluxBB