Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

The Hit-Man
16.03.2018 03:18:51

ich muß das thema noch mal schnell aufgreifen weil ... die rechte der dateien stimmten nicht.
bin bis jetzt nicht richtig draus schlau geworden ... doch ein hin und her kopieren half ... und alle dateien wurden angezeigt und auch abgespielt ...

kann da jemand nen tipp geben?

ps. ich denke es lag an mir ...

The Hit-Man
26.06.2017 23:10:08

teste ich mal ...

Inter23
26.06.2017 22:10:54

Wenn ich unter Movies schaue im Webinterface dann wird auch nichts angezeigt. Klick mal links auf "Browser" und wähle dann den Movie Ordner aus. Dann werden die Videos bei mir angezeigt.

Das Webinterface funktioniert so lala. Bei mir bricht oft die Websocket Verbindung für einige Sekunden ab oder Einstellungen werden nicht übernommen.
Naja zum bedienen von Kodi reicht es.

Es gibt auch einige Kodi Apps für den Smartphone. Kann dir Sybu Kodi empfehlen als App.

The Hit-Man
26.06.2017 17:53:03

ich benutze einige raspberries als zum abspielen von filmen und so weiter. nun habe ich mir gedacht, ich könnte kodi ja auch über das webinterface steuern. komme da auch ohne probleme drauf. nun ist es aber so wenn ich mir im webinterface meine multimedia dateien anschauen mag, sprich ich möchte remote über das webinterface einen film auswählen, der dann auf dem entsprechenenden raspberry wieder gegeben wird.
jetzt kommt das problem, im webinterface werden nicht alle meine dateien angezeigt, viele ordner fehlen einfach ... sitze ich direkt vor dem kodi und steuer das teil mit der tastertur, ist alles da, wie es sein soll. nur leider nicht über das webinterface. irgendwie komisch... hat jemand die gleichen probleme?

Fußzeile des Forums

Powered by FluxBB