Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

emerel
16.06.2017 10:10:24

Bei mir war es genauso, beim gestrigen Update des neuen Linux-Kernels gibt es keine Meldung mehr.

sc44
13.06.2017 21:34:56

Hallo,
ich weiß jetzt wie man die Meldung weg bekommt, habe mir eben ein neues Mainboard eingebaut "Asus 970 PRO GAMING/AURA" und habe ein wenig im BIOS herumgespielt,
das hört sich jetzt vielleicht total blöde an, aber wenn man im BIOS das Bootlogo abschaltet kommt die Meldung nicht mehr, ich habe das jetzt 4x im Wechsel getestet.

brikler
29.05.2017 15:14:14
sc44 schrieb:

Ansonsten läuft alles normal.

so eine meldung schaut nicht schön aus und suggeriert eine katastrophale fehlfunktion, aber wenn alles wie erwartet funktioniert, dann ignoriere es.

add_efi_memmap	[EFI; X86] Include EFI memory map in
			kernel's map of available physical RAM.
emerel
29.05.2017 10:06:10

Bei mir ist es seit dem letzten Update genauso, es kommt beim Botten "EFI_MEMMAP is not enabled", ich habe im Internet bisher noch nichts gefunden, was weiter helfen würde.
Wenn ich in /etc/default/grub den bootparameter "add_efi_memmap"  anfüge und danach "grub-mkconfig -o /boot/grub/grub.cfg" eingebe kommt die Meldung "add_efi_memmap" Kommando nicht gefunden!

sc44
26.05.2017 23:04:53

Hallo,
habe add_efi_memmap als Boot-Parameter gesetzt, die Meldung kommt aber weiterhin.

hcjl
26.05.2017 18:54:49
add_efi_memmap

als Boot-Parameter setzen sollte hier Abhilfe schaffen.

sc44
26.05.2017 10:11:13

Hallo,
nach dem letzten Kernel Update auf 4,11 bekomme ich diese Meldung

 kernel: efi: EFI_MEMMAP is not enabled.
 kernel: efi: Failed to lookup EFI memory descriptor for 0x00000000e622d018

Im Bios habe ich UEFI auf legacy modus. Ist die Meldung Wichtig? Ansonsten läuft alles normal.

Fußzeile des Forums

Powered by FluxBB