Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

pitt
17.02.2017 10:58:52

Nur der Ordnung halber - Die System mit Qt5-* Version 5.8.x druckt wieder. cool

pitt
06.01.2017 22:17:28
pitt schrieb:

Nein der Druckmodus ist nicht defekt sondern wird einfach noch nicht von der qt5-webengine unterstützt. Kmail arbeitet ja seit neustem mit qt-webengine und man arbeitet daran.

Drucken soll klappen mit derQt - Version 5.8, kommt voraussichtlich Ende Januar.

chepaz
27.12.2016 19:15:52
jessie schrieb:

@chepaz: was meinst du genau? Stehe etwas auf dem Schlauch.

Sieht für mich nach einem ganz ähnlichem (gleichem) Problem aus, das ist alles.

jessie
27.12.2016 16:58:52

Hi ihr,

danke für eure Hinweise.
@chepaz: was meinst du genau? Stehe etwas auf dem Schlauch.

chepaz
27.12.2016 15:23:20

Siehe auch: https://bbs.archlinux.de/viewtopic.php?id=29949 (und den Links dort)

pitt
27.12.2016 13:34:13

Nein der Druckmodus ist nicht defekt sondern wird einfach noch nicht von der qt5-webengine unterstützt. Kmail arbeitet ja seit neustem mit qt-webengine und man arbeitet daran.

jessie2
23.12.2016 12:12:34
Icecube63 schrieb:

Bei mir gab es damit an 2 Rechnern keine Probleme.

Hi,

und danke für die Antwort. "So" funktioniert es auch erstmal. Nur die Druckfunktion ist "kaputt". Es erscheint die Meldung: "Die Druckunterstützung in WebEngine ist derzeit eingeschränkt. Für das Drucken wird ein externer Webbrowser verwendet."

Der Konqueror öffnet sich für den Bruchteil einer Sekunde und das wars...
Hilft sicher nur, auf die nächste Version zu warten, oder?

Beste Grüße!

Icecube63
19.12.2016 22:45:37

Bei mir gab es damit an 2 Rechnern keine Probleme.

jessie2
19.12.2016 19:25:03

Hallo,

seit dem Wochenende erhalte ich beim Versuch mein System zu aktualisieren, folgende Meldung:

# pacman -Syu
:: Synchronisiere Paketdatenbanken...
 core ist aktuell
 extra                     1745,9 KiB  3,99M/s 00:00 [############################] 100%
 community ist aktuell
 archlinuxfr ist aktuell
:: Starte vollständige Systemaktualisierung...
:: kdebase-kdialog durch extra/kdialog ersetzen? [J/n] 
:: kdebase-keditbookmarks durch extra/keditbookmarks ersetzen? [J/n] 
:: kdebase-kfind durch extra/kfind ersetzen? [J/n] 
:: kdebase-konq-plugins durch extra/konqueror ersetzen? [J/n] 
:: kdebase-konqueror durch extra/konqueror ersetzen? [J/n] 
:: kdeedu-kalzium durch extra/kalzium ersetzen? [J/n] 
:: kdeedu-ktouch durch extra/ktouch ersetzen? [J/n] 
:: kdegraphics-okular durch extra/okular ersetzen? [J/n] 
:: kdemultimedia-audiocd-kio durch extra/audiocd-kio ersetzen? [J/n] 
:: kdeutils-kgpg durch extra/kgpg ersetzen? [J/n] 
:: konsolekalendar durch extra/akonadi-calendar-tools ersetzen? [J/n] 
:: ktnef durch extra/kmail ersetzen? [J/n] 
:: libastro durch extra/marble ersetzen? [J/n] 
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...
:: kmail-account-wizard und kdepim-common stehen miteinander in Konflikt. kdepim-common entfernen? [j/N] 
Fehler: Nicht auflösbare Paketkonflikte gefunden
Fehler: Konnte den Vorgang nicht vorbereiten (In Konflikt stehende Abhängigkeiten)
:: kmail-account-wizard und kdepim-common stehen miteinander in Konflikt

Ist es hier ratsam, kdepim-common zu entfernen, um den Konflikt aufzulösen? Oder besser warten?

Danke und Gruß
jessie

Fußzeile des Forums

Powered by FluxBB