Du bist nicht angemeldet.

Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

shibumi
04.06.2013 08:16:35

pppoe oder umts nutze ich nicht. Wenn dann würde ich halt was zusätzliches installieren

freund
03.06.2013 15:17:11
shibumi schrieb:

deswegen nutze ich wicd <3

…und du hast vermutlich auch nicht das Bedürfnis alle deine Netzwerkverbindungen mit einem Tool zu verwalten.
OK, die zielsetzung von wicd ist lediglich: "A network connection manager that aims to simplify wired and wireless networking in Linux." zu sein. aber pppoe und umts benutze ich auch, und das kann wicd nicht.

shibumi
03.06.2013 14:06:01

deswegen nutze ich wicd <3

Saarländer
03.06.2013 11:42:39

Hi,

höchstwahrscheinlich hatte ich das gleiche Problem.
Ich benutze "network-manager-applet 0.9.8.0-3" und "networkmanager 0.9.8.0-3".
Damit wollte ich mich (automatisch) ins "eduroam"-Netz (=WPA2-Enterprise + Zertifikat) der Saaruni einloggen, was nicht (automatisch) funktionierte.
Inspiriert von diversen Foreneinträgen hier mein workaround für die Datei "/etc/NetworkManager/system-connections/eduroam" (man beachte die Sektion "[802-1x]"):

[ipv6]
method=auto

[connection]
id=eduroam
uuid=d0bf1b79-1fb0-4821-827e-07a0db47802f
type=802-11-wireless
timestamp=1370246868

[802-11-wireless-security]
key-mgmt=wpa-eap

[802-11-wireless]
ssid=eduroam
mode=infrastructure
mac-address=AB:CD:EF:GH:IJ:KL
seen-bssids=00:26:CB:1C:50:31;00:15:C7:FC:C2:01;00:19:07:C5:63:6F;00:15:C7:FC:BE:40;00:23:33:7F:12:5E;00:26:CB:0F:31:90;00:23:33:7F:44:CF;EC:C8:82:C0:D3:9E;00:19:07:C5:63:60;
security=802-11-wireless-security

[802-1x]
eap=ttls;
identity=user@uni-saarland.de
ca-cert=/path-to-certificate/telekom.cer
phase2-auth=mschapv2
password=EnterYoursHere
system-ca-certs=true

[ipv4]
method=auto

Genaugenommen habe ich "password-flags=1" durch "password=MeinPasswort" ersetzt.
Und siehe da, es funktioniert automatisch!

H8H
09.04.2013 17:20:17

Selbe Problem, schon jmd. ne Lösung?

Schalli
04.04.2013 13:14:32

Kann ich bestätigen (selbe Version).

Ich gehe mit vpnc ins Netzwerk meiner Uni.

progamler
04.04.2013 10:13:51

ich habe das selbe problem

Angizia
22.03.2013 16:24:48

Ne, testing hab ich nicht aktiviert.
Die Version war: network-manager-applet-0.9.8.0-1

Neuromatic
22.03.2013 16:03:33

Ob Angizia wissen, dass Du ihren Namen verwendest? wink
Hast Du Deine nm-applet-Version aus [testing] ?

Angizia
22.03.2013 13:51:27

Ich habe mal das network-manager-applet auf network-manager-applet-0.9.6.4-1-x86_64  downgegradet.

Nun kommt zwar immernoch der gleiche Fehler, aber er merkt sich wenigstens das Passwort.

Angizia
22.03.2013 13:38:57

Hi,

ich habe folgendes Problem:
Der Networkmanager merkt sich WPA2-Enterprise Passwörter nicht, sondern spuckt folgende Meldung aus:

** (nm-connection-editor:394): WARNING **: Invalid setting Wi-Fi Security: Invalid Wi-Fi security

** (nm-applet:387): CRITICAL **: write_one_secret_to_keyring: assertion `type == G_TYPE_STRING' failed

Ich habe mein System neu aufgesetzt und verwende die aktuelle Version des Networkmanagers.
Als libgnome-keyring ist ebenfalls Installiert, und bei einfachen WPA2-Passwörtern wirft er auch keine Fehler!

Zudem bin ich in den Gruppen wheel und network.

Weiß jemand Rat?

Vielen Dank

Mit freundlichen Grüßen,
Angizia

Fußzeile des Forums

Powered by FluxBB