Eine Antwort schreiben

Schreibe deinen Beitrag und versende ihn
Beitragsoptionen
Deine Antwort

Zurück

Themen-Übersicht (Neuester Beitrag zuerst)

moneo
24.09.2010 23:02:53

für die Nachwelt:

nach einer Neuinstallation wegen Einbau von etwas mehr Arbeitsspeicher und damit verbunden Wechsel auf eine 64Bit Plattform stellte sich das Problem wieder: alle Menüs einer jeden KDE Applikation waren trotz mehrmaliger Installation des Paketes kde-l10n-de und den weiteren notwendigen Einstellungen in den system-settings in Englisch. Es stellte sich heraus, das es von Vorteil war, in /etc/locale.gen das entsprechende Locale auszukommentieren. Nach einer Neuanmeldung war endlich das gesamte KDE in deutsch... also quasi wie gewünscht wink

moneo
01.09.2010 10:53:05

mein alter Herr hat mir zurück gemailt, das es nach dem reinstalliern des kde-l10n-de Paketes nun funktioniert: alles auf Deutsch.
Wie das nach dem (von mir auch noch empfohlenen) Update auf 4.5.1 aussieht, muss man abwarten. Ich erwarte aber keine
Schwierigkeiten (...), da ich auf meinem Rechner nach dem Update auf 4.5.1 wieder eine komplett übersetzte Umgebung vorfand.
(Die PIM-Pakete verwende ich derzeit nicht: die Anbindung ans Adressbuch funktioniert nicht; damit ist es für mich wertlos)

fs4000
01.09.2010 00:03:43

Ja, aber eigentlich sind Arch's kde-l10n Pakete mit den alten kdepim Übersetzungen gepatcht, aber irgendwie hauts nicht hin.
http://bugs.archlinux.org/task/20689

skull-y
31.08.2010 23:59:45

Dürfte ja dann an den KDE-Entwicklern selber liegen.

Lin2Core
31.08.2010 22:27:52

Betroffen bisher:

- KMail
- KOrganizer

Es scheint so, als wäre nur die Übersetzung für die KDE-PIM Pakete verschwunden.
Der Rest ist weiterhin 1:1 auf Deutsch.

Lin2Core
31.08.2010 22:25:38

Bei KDE 4.5.1 (Gerade Update gezogen) kann ich den Spaß nun bestätigen. Ein Teil ist auf Englisch und der andere auf Deutsch. Sehr lustige Sache.

Lin2Core
31.08.2010 17:11:04

Wenn kde-l10n-de installiert ist und das System zur Hälfte auf Englisch ist, so kann ich das nicht bestätigen. Bei mir ist alles auf deutsch. Es scheint bei dir irgendwo ein Einrichtungsproblem zu sein. Teste mal mit einem komplett neuen Profil (.kde4 verschieben).

moneo
31.08.2010 16:02:01

ne ne: das ist installiert. In den Systemsettings habe ich Land und Region auf Deutschland eingestellt und die
Sprache auch auf Deutsch eingestellt. Das wird wohl nicht mal gehen, wenn das l10n-de-Packet fehlen würde.

Desweiteren ist

LANG=de_DE.utf8
LANGUAGE=
(also leer)

hmmm

Ich lass meinen alten Herren zur Sicherheit das Paket nochmal nachinstallieren...

Lin2Core
30.08.2010 15:47:24

pacman -Sy kde-l10n-de

Mir auch schon oft passiert, obwohl ich es während der Einrichtung immer im Hinterkopf habe. Am Ende kommt dann nen denglischer Desktop raus :-D

skull-y
30.08.2010 12:27:50

Blöde Frage, aber die deutsche Sprachunterstützung für KDE hast du installiert?

Das was du beschreibst klingt danach, dass du das schlicht weg vergessen hast zutun. (Du wärst nicht der einzige, mir ist das auch schon passiert xD)

moneo
30.08.2010 12:18:15

Hallo zusammen

lt. KDE.org ist auch die aktuelle 4.5er bis auf ein paar Entwicklersachen komplett ins Deutsche übersetzt.
Leider kann ich davon auf dem heute für meinen Vater (75) installierten ARCH nichts sehen!
In den Systemeinstellungen und im Kickoff sind die Icons und Menüeinträge deutsch. Menüs und
Kontextmenüs sind englisch. Innerhalb der KDE-Anwendungen wieder englisch. Nicht das, was ich erwartet hatte!

Gibts dazu noch ein paar Tricks anzumerken?
Danke, Torsten

Fußzeile des Forums

Powered by FluxBB